This repository has been archived on 2024-03-04. You can view files and clone it, but cannot push or open issues or pull requests.
linux/document/template/FHSEnv.nix

21 lines
385 B
Nix

{
description = "";
inputs = {
nixpkgs.url = "github:nixos/nixpkgs/nixos-unstable";
};
outputs = { self, nixpkgs } @inputs: let
system = "x86_64-linux";
lib = nixpkgs.lib;
pkgs = nixpkgs.legacyPackages.${system};
in {
devShells.${system} = {
default = with pkgs; (buildFHSEnv {
name = "FHSEnv";
targetPkgs = pkgs: with pkgs; [ ];
}).env;
};
};
}